nikonorowakate
07.05.2022 19:22

Написать программу в паскаль абс создающий файл и записывающий в него 5 целых чисел

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
kurbanov2017p05b7v
18.08.2020 11:24

program z1;

var

f:text;

i,a:integer;

begin

assign (f,'D:\file.txt');

rewrite (f);

for i:=1 to 5 do

begin

a:=random (10);

writeln (f, a);

end;

close (f);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота