alekshaino
18.03.2022 02:16

Напишите программу которая запрашивает цену ручек,вычисляет стоимость покупки и выводит результат на экран

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
RADIUM24
14.10.2020 05:24

// пишу по памяти

using System;

namespace qwerty

{

static void Main()

{

Console.WriteLine("Введи цену ручки");

double price = double.Parse(Console.ReadLine());

Console.WriteLine("Введи число ручек");

int count = int.Parse(Console.ReadLine());

double result = price * count;

Console.WriteLine("Cтоимость твоей покупки {0} рублей", result);

Console.ReadKey();

}

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота