брагим
07.08.2020 04:10

Паскаль (9 класс! ) напишите программу вычисления расстояния между двумя точками плоскости

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
0DinaLime0
24.05.2020 06:13

Program d1;
var
x1,x2,y1,y2,d:Real;
begin
Read(x1);
Read(x2);
Read(y1);
Read(y2);
//d:=sqrt(sqr(x2-x1)+sqr(y2-y1));
write('Ðàñòîÿíèå ìåæäó òî÷êàìè: ',d);
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота