Польди
08.04.2022 07:56

Написать программу на языке Паскаль.
Введите 4 числа и выведите их сумму и среднее арифметическое. Правильно определите тип переменных.​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
kredy44belkabelka44
13.09.2020 22:22

var a, b, c,d:integer;s:real;

begin

writeln('введите 4 числа') ;

readln(a,b,c,d);

writeln('Сумма равна ', a+b+c+d);

s:= (a+b+c+d)/4;

writeln('Среднее арифметическое: ', s);

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота