Войти
Регистрация
Спроси ai-bota
SawBilly
12.01.2020 21:00
Написать программу в pascal abc, которая будет выполнять деление на два четного числа.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Madwoman17
06.11.2020 02:42
2. Определите вид компьютерной графики по рисунку: СОР ...
mlk000100
31.01.2022 09:01
составить диаграмму Венна по видам компьютерной графики ...
арсений201
23.11.2021 07:24
на PascalABC напишите код, в массиве которого 10 целых элементов, случайных 10 чисел от 2 до 10 включительно, и найти суму и множество...
241cool
30.01.2020 08:06
Подскажите ! информатика , кодирование...
anulka2
19.06.2022 11:47
выполнить два задания. (варианты ОГЭ) 4. (номер 1187) Между населенными пунктами A, B, C, D, E, F построены дороги, протяженность которых (в километрах) приведена в...
svashalol
20.01.2023 03:10
Const NoYes: array [Boolean] of string = ( Не принадлежит. , Принадлежит. ); var x, y: Real; begin Write( Введите x, y: ); ReadLn(x,y); WriteLn(NoYes[abs(x-4)+abs(y-4)...
mokeevayulichk48
29.05.2020 04:07
Зачем понадобилось уточнять понятие алгоритм...
tihomir72
19.01.2023 06:12
На одной дороге находятся поселения K и R, между которыми 79 км. Автомобиль выехал из поселения R в направлении, противоположном K,со скоростью 48 км/ч. Необходимо...
ra1si1ka1
18.12.2022 09:06
Сложить числа 0,1*2³ и 0,1*2⁵ в формате с плавающей запятой...
Keonaks
25.04.2022 17:51
Задания к видеоуроку № 4 SA Задания делайте на разных листах нового проекта, чтобы можно было проверить выполнение Новый лист создается при выборе в верхнем меню пункта...
Ответ:
kvaki257989
14.10.2020 03:51
Объяснение:
var n : real;
begin
write('N = '); readln(n);
writeln(n / 2);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота