akiceijuro
01.01.2023 21:27

Написать программу матрицу с вложенным циклом 9 класс паскаль

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
anonimus8310
11.12.2020 22:36
Салат оливье. ингредиенты 1 баночка зеленого горошка (400г) 300 г мяса 4 яйца 350 г картофеля 100 г соленых или маринованных огурцов 150 г лука соль майонез алгоритм приготовления: 1.мясо отварить до готовности (варить около 40 минут после закипания) . 2.остудить. 3.лук мелко покрошить. 4.залить его кипятком и оставить на 10 минут, затем воду слить, лук промыть в холодной воде. 5.мясо нарезать кубиками. 6.картофель почистить, нарезать кубиками. 7. яйца мелко покрошить. 8.огурцы мелко нарезать. 9.смешать картофель, мясо, лук, горошек (воду слить) , яйца, огурцы. 10.посолить. 11. заправить майонезом. 12. украсить по вкусу, например зеленым горошком
0,0(0 оценок)
Ответ:
Alakey11
01.06.2023 10:19
Program rtr1;Uses crt;var a,s,d,e:integer;    ss,dd,ee:string;beginclrscr;Writeln('Введите число от 100 до 399');readln(a);s:=a div 100;e:=a  mod 100 mod 10;d:=a div 10 mod 10;case s of1: ss:='сто';2: ss:='двести';3: ss:='триста';end;case d of2: dd:='двадцать';3: dd:='тридцать';4: dd:='сорок';5: dd:='пятьдесят';6: dd:='шестьдесят';7: dd:='семьдесят';8: dd:='восемьдесят';9: dd:='девяносто';end;case e of1: ee:='один';2: ee:='два';3: ee:='три';4: ee:='четыре';5: ee:='пять';6: ee:='шесть';7: ee:='семь';8: ee:='восемь';9: ee:='девять';end;if d=1 then begin   case e of   1: dd:='одинадцать';   2: dd:='двенадцать';   3: dd:='тринадцать';   4: dd:='четырнадцать';   5: dd:='пятнадцать';   6: dd:='шестнадцать';   7: dd:='семнадцать';   8: dd:='восемнадцать';   9: dd:='девятнадцать';   end;write(ss,' ',dd);end elsewrite(ss,' ',dd,' ',ee);

end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота