omon3565
29.05.2021 23:28

информатика
Напишите программу вычисления выражений:

а) y
cosx, x ≤ 0
3sin 2x + 5, x ≥ 2
tgx – 21,5x + 1, 0 < x < 2
б) y
31,5x + 5, x ≤ 0
2tgx + 1, x ≥ 2
x2 + x + 1, 0 < x < 2
в) y
cosx, π
8
< x < π
6
sin2x + 3cosx, x ≥ π
6
5,6 + 2tg2x, x ≤ π
8

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
dendemintsev
01.11.2022 21:13

#include <iostream>

#include <math.h>

using namespace std;

int main()

{

setlocale(LC_ALL, "Russian");

int n;

cin >> n;

char* string1 = new char[n];

char* string2 = new char[n];

cin >> string1;

cin >> string2;

bool check = true;

if (strlen(string1) != strlen(string2))  

 cout << "Неверное количество символов";

else

{

 for (size_t i = 0; i < round(strlen(string1) / 2); i++) {

  if (string1[i] != string2[i]) {

   check = false;

  }

 }

 if (check)

  cout << "Первые половины равны";

 else

  cout << "Половины первые не равны";

}

}

0,0(0 оценок)
Ответ:
Ленабогатова1
16.01.2023 12:55
Математик Эйлер... Швейцария (1707—1727)
Леонард Эйлер родился в 1707 году в семье базельского пастора Пауля Эйлера, друга семьи Бернулли. Рано проявил математические Начальное обучение получил дома под руководством отца, учившегося некогда математике у Якоба Бернулли. Пастор готовил старшего сына к духовной карьере, однако занимался с ним и математикой — как в качестве развлечения, так и для развития логического мышления. Одновременно с обучением в гимназии мальчик увлечённо занимался математикой, а в последние гимназические годы посещал университетские лекции младшего брата Якоба, Иоганна Бернулли.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота