Stasichek1
12.03.2023 03:48

Напишите программу, которая получает с клавиатуры целое число и записывает в логическую переменную значение «да» (True), если это число трёхзначное. После этого на экран выводится ответ на во Верно ли, что было получено трёхзначное число?».
Пример:
Введите число: 165
ответ: да.
Пример:
Введите число: 1651
ответ: нет.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
diana1156
14.10.2020 02:22

program z1;

var a:integer;

o:boolean;

begin

write ('Введите число: ');

readln (a);

o:=(a>99) and (a<1000);

if o then writeln ('ответ: да') else writeln ('ответ: нет')

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота