YourMango
13.06.2021 23:42

Задана окружность радиуса r. составьте программу для нахождения ее длины и площади ограниченного ею круга.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
lebswetl
24.05.2020 05:59

var

r,h,s:real;

begin

Read(r);

h:=2*Pi*r;

s:=2*pi*sqr(r);

Writeln('Площадь круга: ', S:5:2);

Writeln('Периметр окружности: ', h:5:2);
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота