pollllyyy
18.03.2021 09:16

Написать программу, которая выбирает случайное число от 0 до 100 и вычисляет на сколько необходимо добавить или убавить число, чтобы получить 50.

Например:

· программа выбрала число 36, на экран будет выведено ДОБАВЬ 14

· программа выбрала число 79, на экран будет выведено УБАВЬ 29

· программа выбрала число 50, на экран будет выведено ДЕЙСТВИЙ НЕ ТРЕБУЕТСЯ

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
пепоам
14.10.2020 01:49

Program имя;

var:

a, b: integer

begin

randomize;

a := 100 - random(100);

b := 100 - a;

writeln('Рандомное число: ', a);

writeln('Добавь:', b);

end.

Объяснение:

Вот так.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота