temaghj2
03.01.2022 23:21

Напишите программу вычисляющую стоимость междугороднего телефонного разговора. пользователь вводит код города и положительное разговора (название соответствующего города и стоимость минуты должны выводится в программе по коду​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
незнаю178
30.09.2020 13:31

Var k, m:Integer;

Begin

Write ('Введите код города') ;read(k) ;

Write ('Введите продолжительность разговора') ;read(m) ;

If k=423 then

Write('Владивосток, стоимость звонка: ', 3.5*m);

If k=495 then

Write ('Москва, стоимость звонка ', 1.2*m);

If k=815 then

Write ('Мурманск, стоимость звонка ', 1.8*m);

If k=846 then

Write ('Самара, стоимость звонка ', 2.4*m);

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота