PISOS228XYI
03.01.2022 12:23

Паскаль.Написать программу по которой из введённого массива А в массив В копируются только положительные элементы массива А

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Zvezdo4kaKatty
25.02.2022 01:11

 список учительницы                                                              список Марины 

Катя Арбузова                                                                            Марина Яблочкина

Яша Арбузов

Коля Белкин                                                                              Роберт   Щукин

Лена Волкова                                                                             Сережа Тополев 

Дима Иволгин                                                                             Валя Стрелкина    

Валя Стрелкина                                                                         Дима Иволгин 

Серёжа Тополев                                                                         Коля Белкин                                                                                                                                                      Лена Волкова

Роберт Щукин                                                                              Яша Арбузов

Марина Яблочкина                                                                     Катя Арбузова

0,0(0 оценок)
Ответ:
ssshhh1
25.02.2022 01:11

program yourname;
uses crt;
var com:string; i:integer;
begin
writeln('Задайте значените программы.');
writeln('Для того чтобы программа посчитала от 1 до 5 пропишите команду  "go1".');
writeln('Для того чтобы программа посчитала от 5 до 1 пропишите команду  "go2".');
writeln('Для того чтобы сказать программе - пропишите команду "go3".');
readln(com);
If (com = 'go1') then begin
writeln(Программа считает от 1 до 5');
for i:=1 to 5 do writeln(i) end
else if (com = 'go2') then begin
writeln('Программа считает от 5 до 1');
for i:=5 downto 1 do writeln(i) end
else if (com = 'go3') then begin
writeln('Программа: Всегда рада вам
else begin writeln('Данной команды не существует либо вы ввели команду вместе с ковычками.');
Перезапустите программу.') end

 

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота