orlovs2017
21.05.2022 07:58

2. Составьте программу для ввода в массив 7 целых чисел с клавиатуры и вывода этих чисел в Обратном порядке.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
cerrys12
14.10.2020 01:21

Объяснение:

var i : integer;

arr: array [1..7] of integer;

begin

for i := 1 to 7 do begin

   write(i, ' = '); readln(arr[i]);

end;

for i := 7 downto 1 do write(arr[i], ', ');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота