haskaa12
20.05.2022 19:39

Найти минимальное из введенных трёхзначных чисел. Программа получает на вход сначала количество чисел, затем сами числа (не большие 1000). Программа выводит на экран одно число: наименьшее число из введённых. (подсказка: переменной min присвоить значение 1000)
Задачу нужно решить с циклом FOR

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
proskurina773
14.10.2020 01:03

#include <iostream>

using namespace std;

int main()

{

   int n;

   cin >> n;

   int numbers;

   int min = 1001;

   for (int i = 0; i < n; i++)

   {

       cin >> numbers;

       if (numbers < min)

       {

           min = numbers;

       }

   }

   cout << min;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота