emiliahouse
06.10.2022 13:30

Напишите программу, вычисляющую частное от деления двух целых неотрицательных чисел. входные данные дано два числа, длина каждого не превосходит 250 знаков, каждое число вводится на отдельной строке. выходные данные выведите частное от деления первого на второе. если что, это 141 информатикса

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
dieric
07.06.2020 19:55

//PascalABC.NET 3.4.2

var

 num, num2: string;

begin

 readln(num);

 readln(num2);

 write(num.ToBigInteger div num2.ToBigInteger);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота