Войти
Регистрация
Спроси ai-bota
Nelckin
09.08.2022 12:45
очень надо по dev c++
Составить программу решения: с клавиатуры вводится символ. Вывести на экран двоичный код этого символа.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
vanchugovp02hjd
03.03.2022 08:30
Написать программу.дано: в одной корзине лежит 150 яблок весом от 10 до 50 грамм,положенных туда случайным образом.найти: вес корзины в килограммах с точностью до двух десятых знаковпосле...
Sergfijd
16.04.2020 12:26
Текст содержит 8 страниц, на каждой из которых расположены строки по 25 символов в каждой. сколько строк на каждой странице, если известно, что информационный вес текста составляет...
Маріямарія
16.04.2020 12:26
1)найти информационный объем изображения размером 33х159 пикселей, если каждый пиксель кодируется 4 битами информации. ответ дать в битах 2)найти информационный объем изображения...
MaryWintlstone
16.04.2020 12:26
Составить алгоритм по информатики 8 класс на любую тему...
evauvanova1998
28.01.2022 12:42
Почему в данной ситуации приходиться прибегать к моделированию атом, самолёт, взрыв, что внутри земли(земная кора мантия внешнее ядро внутреннее ядро)...
лох249
21.02.2023 07:26
Малыш решил угостить своего друга карлсона и достал из чулана огромную 8-литровую банку малинового варенья. карлсон только собрался попробовать его, как неожиданно появилась домоправительница...
nastyamaksimis
15.06.2022 09:20
Чему равно количество нулей в двоичной записи десятичного числа 1+2+8+32+64+256+512+1024 ?...
Sofa8412
06.03.2021 10:41
решить первые 6 примеров нужно узнать истина или лож...
BlackZhopa
13.10.2022 19:49
Зае*ал уже меня этот информатик...
Omniscient1www
13.10.2020 14:12
Напишите программу на с++. сть две коробки, первая размером A1×B1×C1, вторая размером A2×B2×C2. Определите, можно ли разместить одну из этих коробок внутри другой, при условии, что...
Ответ:
vova423
14.08.2022 07:48
#include <stdio.h>
#include <math.h>
#include <stdlib.h>
#include <conio.h>
int main() {
double a, b, y;
int x;
a = 6.72f;
b = 4.85f;
printf("vvedite x=");
scanf("%d", &x);
switch (x) {
case 1: y = 1 + sqrt(a + abs(x)); break;
case 7: y = 2 + a*a*x*x + exp(x); break;
case 5: y = x*sqrt(1+b*log(a*a*x)); break;
default:
printf("znachenie x zadano neverno\n");
printf("nagmi Enter\n");
getch();
return 0;
}
printf("x=%2dy=%5.2lf", x, y);
getch();
return 0;
}
0,0
(0 оценок)
Ответ:
шунгит
15.12.2020 04:56
#include <cstdlib>#include <iostream>#include <iomanip>#include <cmath>
using namespace std;
int main(){ setlocale(0, ""); double x, y, a, b, xk, xn, dx; a = 1.4; b = 2.5; cout << "Ââåäèòå xn,xk, dx = " << endl; cin >> xn; cin >> xk; cin >> dx; x = xn; cout << "Tabl" << endl; cout << "+-----------+" << endl; cout << "¦ x ¦ y ¦" << endl; while (x <= xk) { y = (log10(a*x*x+b))/(a*x+1); cout << "+-----+-----¦" << endl; cout.setf(ios::fixed); cout.precision(3); cout << "¦" << x << "¦"<< y << "¦" << endl; x = x + dx; } cout << "+-----------+"; system("pause");}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота