sergejryazanov228
17.08.2020 17:20

Составить программу на паскаль(цикл с параметром) ! вот : 1+4+9++100

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Катерика2004
07.06.2020 19:44

Объяснение:

var A:array [0..30000] of longint;

n,i,sum:integer;

begin

n:=10;

for i:=1 to n do begin

 n:=i*i;

 write (n,'+');

 sum:=n+sum;

 end;

writeln (' Сумма = ',sum)

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота