darya666666666666
12.02.2020 04:18

2) Составить программу, в которой элементы массива A[3, 4] вводятся вручную,
затем массив выводится на экран и находится количество четных элементов
массива.
​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
славаннее
13.10.2020 23:26

Program pr1;

Var A:array [1..10] of integer;

i,k:integer;

begin

for i:=1 to 10 do  

read (A[i]);

k:=0;

for i:=1 to 10 do  

if A[i] mod 2=0 then  

k:=k+1;

writeln;

writeln (k);

end.

Объяснение:

проверь в паскаль

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота