guardrus
14.07.2022 14:11

Составьте программу вычисления А(9) произведение элементов, элементы вводить при запуске

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
StarPerk
13.10.2020 22:57

Объяснение:

var a, b, c: Real; // ну или Integer, если только целые

d: Real;

begin

Write ('Введите a:'); Readln (a);

Write ('Введите b:'); Readln (b);

Write ('Введите c:'); Readln (c);

d:=a*b*c;

Writeln ('Произведение a*b*c=',d);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота