ленаискакова
29.07.2021 08:51

напишите программу, которая генерирует массив из 15 элементов, который заполнен случайным образом целыми числами от -15 до 15, и находит сумму всех чисел массива, которые кратны 3

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Знание111111
12.04.2022 23:36

1) Дрожжи(так как это не относиться к предмету которыми мы идем или что-то делаем)

2)Хлопоты(так как это не относиться к предмету(названия действий или состояния природы))

3) Дебри(не относиться не к одному из слов)

4)Извините, но я немогу сообразить к чему эти слова не относятся и, что из них надо  вычеркнуть.

5)Лазурь( не предмет, а относиться к природе)

6) озимь(всходы, посевы, а остальные относяться к чему-то жесткому)

7) Извините, но я немогу сообразить к чему эти слова не относятся и, что из них надо  вычеркнуть...=(((

0,0(0 оценок)
Ответ:
6lackk
21.06.2021 02:38

#include <iostream>

int main() {

using namespace std;

setlocale(LC_ALL, "Russian");

int N;

cout << "Введите размерность массива: ";

cin >> N;

int* A = new int[N];

for (int i = 0; i < N; i++)

{

 cout << "Заполните [" << i + 1 << "] элемент: ";

 cin >> A[i];

}

cout << endl;

for (int i = 0; i < N; i++)

{

 cout << A[i] << " ";

}

int max_index = 0;

for (int i = 1; i < N; i++)

{

 if (A[i] > A[max_index]) {

  max_index = i;

 }

}

cout << "\nНомер локального максимума: " << max_index + 1;

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота