Мама1мама2
02.01.2022 20:05

Напишите программу на языку Python, которая на вход получает с клавиатуры четыре величины – стоимость одной ручки, стоимость одной тетради, количество купленных ручек и количество купленных тетрадей, вычисляет общую стоимость покупки и результат выводит на экран.
Код программы можно написать здесь же в окне для ответов (с клавиши "Enter" осуществляется переход на следующую строку, либо прикрепить ниже файл с кодом программы (скрин, фото и т.д сделать

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
вікуся40
13.10.2020 22:52

Відповідь:

ТОЧНО ОТВЕТ ДАТЬ НЕ МОГУ НО МОЖНА ОРИЕНТИРОВАТСЯ ПО ЭТОМУ

begin   //начало программы

var nk, nt, ck ,ct, s: integer  // задание переменных типа действительные числа;

writeln('Введите количество карандашей'); //вывести на экран надпись

readln(nk);  // запись ответа пользователя в переменную nk

writeln('Введите количество тетрадей'); //вывод на экран надписи

readln(nt); // запись ответа пользователя

writeln('Введите стоимость 1 карандаша');  // вывод на экран надписи

readln(ck); // запись ответа пользователя в переменную

writeln('Введите стоимость 1 тетради');

readln(ct);

s:=(nk*ck)+(nt*ct); // вычисление стоимости покупки

writeln('Стоимость покупки: ',s);  // вывод стоимости покупки на экран

end.  // конец программы

(ck-стоимость 1 карандаша, ct-стоимость 1 тетради, s-стоимость покупки)

(nk-количество карандашей, nt-количество тетрадей)

Детальніше - на -

Пояснення:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота