ааа516
22.02.2020 08:21

Написать программу вычисления произведения однозначных чисел от 1 до 9 паскаль с циклом Do

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
xZeoNx
13.10.2020 23:01

program z1;

var a,p:integer;

begin

a:=0;

p:=1;

repeat

a:=a+1;

p:=p*a

until a=9;

writeln (p)

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота