Ник6911
08.05.2021 12:04

Цикл с параметром, написать программу на Basic

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
максим1715
31.08.2022 12:21
№ 1 Используя логические операции, запишите высказывания, которые являются истинными при выполнении следующих условий: 1) неверно, что 0 < X ≤ 3 и Y>5; 2) X является max(X,Y); 3) X не является min(X,Y); 4) Z является min(X,Y,Z). № 2 Используя логические операции, запишите высказывания, которые являются истинными при выполнении следующих условий: 1) Y не является max(X,Y,Z) и не является min(X,Y,Z); 2) X,Y,Z равны между собой; 3) каждое из чисел X,Y,Z положительно; 4) каждое из чисел X,Y,Z отрицательно.
0,0(0 оценок)
Ответ:
МихаилД
10.04.2021 02:46
Program Ksushaa1999PasswordRepeat;
uses crt;
var
  vvod,ok:string;
const
  pass='[email protected]&$45%$!#hftHUgruG';
begin
  writeln('*** Alphaeus is thinking... ***');
  writeln('***          OK             ***');
  writeln();
repeat
    writeln('Введите пароль ');
    readln (vvod);
  until vvod=pass;
writeln('Принято');
end.

Program Ksushaa1999PasswordWhile;
uses crt;
var
  vvod,ok:string;
const
  pass='[email protected]&$45%$!#hftHUgruG';
begin
  writeln('*** Alphaeus is thinking... ***');
  writeln('***          OK             ***');
  writeln();
  while vvod<>pass do
    begin
      writeln('Введите пароль ');
      readln (vvod);
    end;
  writeln('Принято');
end.

Program PKsushaa1999PasswordIf;
uses crt;
var
  vvod,ok:string;
const
  pass='[email protected]&$45%$!#hftHUgruG';
label
  metka;
begin
  writeln('*** Alphaeus is thinking... ***');
  writeln('***          OK             ***');
  writeln();
metka:  writeln('Введите пароль ');
  readln (vvod);
  if vvod<>pass then goto metka;
  writeln('Принято');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота