пппп103
07.01.2020 05:29

Составить программу для решения следующей задачи: Известный пират Флинт положил некоторую сумму S в банк под 4% годовых. Выведите на экран, через сколько лет сумма превысит 2S. Начальное значение S вводится с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Pleshkova01
13.10.2020 22:56

Відповідь:Program n_1;

var s, m: real; n:integer;

begin

 read(s);

 n:=0; m:=s;

 while (m<=1.5*s) do begin

  m:=m*1.03;

  n:=n+1;

 end;

 writeln(n);

end.

Честно говоря, решение тут вообще не зависит от S. Всегда выводится одно и то же число - 14

Пояснення:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота