БМадина3
22.04.2022 20:50

Дан вектор {z}, i = 1, …, 50. Составьте программу ввода значений и вычисления длины этого вектора по следующей формуле:

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
nikmeldov
28.01.2023 10:19

Придумать и оценить бизнес-гипотезу

Из года в год стартаперы, приходя на встречу с инвесторами, утверждают, что их продукт не имеет аналогов. 44% предпринимателей считают свое предложение уникальным, 19% из них полагают, что аналогов не существует на международном рынках.

Собрать команду

Следующий важный этап перед запуском успешного стартапа — это формирование адекватной команды профессионалов с максимальным К ПД. На мой взгляд, начинать лучше с «идейного ядра», которое будет состоять не более чем из пяти человек, принимающих стратегические решения в компании.

Найти бюджет

Согласно исследованиям, 63% стартаперов запускают бизнес на собственные деньги. Тем, кого не устраивает текущая модель — трудиться на основной работе и вкладывать свободные деньги в стартап, — стоит задуматься над тем, как привлечь внешнее финансирование. Этого можно добиться несколькими .

Пройти юридическую проверку

Как только стартап находит внешнего инвестора, он вступает в процесс. Это всесторонний аудит, который охватывает много сфер — от финансов до профессионализма команды. Но главной целью due dili.gence является юридическая проверка стартапа.

Продать идею: команде, инвестору, клиентам

Гипотеза сформулирована, результаты тестов обнадеживают, команда собрана. Осталось продать идею инвестору.

0,0(0 оценок)
Ответ:
ЯестьПаша
23.10.2020 23:06

print('Сумма чётных чисел равна:', sum([i for i in range(0,int(input('Введите n: ')),2)]))

Или то же самое, но расписанное по строчкам:

n = int(input('Введите n: '))

a = [i for i in range(0,n,2)]

print('Сумма чётных чисел равна:', sum(a))

Или то же самое, но без массива:

summ = 0

n = int(input('Введите n: '))

for i in range(0,n,2):

   summ += i

print('Сумма чётных чисел равна:', summ)

Или можно циклом посчитать:

i = 0

summ = 0

n = int(input('Введите n: '))

while i < n:

   summ += i

   i += 2

print('Сумма чётных чисел равна:', summ)

Или можно полным перебором с использованием проверки на четность:

i = 0

summ = 0

n = int(input('Введите n: '))

while i < n:

   if i%2 == 0: summ += i

   i += 1

print('Сумма чётных чисел равна:', summ)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота