RoseIce
29.12.2022 22:29

Напишите программу, которая запрашивает у пользователя целое число, и выводит на
экран сумму цифр равных 5.​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Kjabarovsk
13.10.2020 22:14

ПО C++.

#include<stdio.h>

int i,j;

double x, y="Нужное число";

void main()

{

 

Printf("Vvedit Parol");

scanf("%lf", &x);

for(i=0; i<2; i++)

{

if (x=y)

i++ && printf("Right!");

else i=0 && scanf("%lf",&x) && printf("Invalid number ");  

};

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота