vladislavfomin
24.05.2021 21:51

Напишите программу для сложения и вычитания двух чисел,введенных с клавиатуры надо​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
hjhthy
27.06.2020 10:14

1.

Program u666;

Var

x, y, z, t, n, e, z1, z2, z3: real;

Begin

 readln (e, x, y);

 if sqrt (3*y)+x = 14

 then  

 begin

   z1:= Exp(3*x*y);

   z2:= x+3*y;

   z3:= 0.5*x;

   writeln (z1);

   writeln (z2);

   writeln (z3)

 end

 else

   z:= 0;

   writeln (z);

end.

2. Program Regret;

var x: integer;

begin

 read (x);

 if (x=1) or (x=3) or (x=5) or (x=7) or (x=8) or (x=10) or (x=12)

 then write ('31');

 if (x=4) or (x=6) or (x=9) or (x=11)

 then write ('30');

 if (x=2)

 then write ('28')

end.

Объяснение:

Интернет урок)


с информатикой. Задание 1. Картинка. Составить блок-схему алгоритма и программу на Паскале для вычис
с информатикой. Задание 1. Картинка. Составить блок-схему алгоритма и программу на Паскале для вычис
0,0(0 оценок)
Ответ:
Ekaterina73948
27.06.2020 10:14

ответ A:

i = 0

n = int(input("Введите число: "))

while n != 0:

  if n % 3 == 0:

      i += 1

  n = int(input("Введите число: "))    

print("ответ: {}".format(i))

ответ Б:

i = 0

n = int(input("Введите число: "))

while n != 0:

  if (n % 10 == 3) and (n < 100 and n > 9):

      i += 1

  n = int(input("Введите число: "))    

print("ответ: {}".format(i))

ответ C:

i = 0

n = int(input("Введите число: "))

max = n

while n != 0:

  if n > max:

      max = n

  n = int(input("Введите число: "))    

print("ответ: {}".format(max))

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота