1244ррровг
23.11.2022 16:01

Напишите программу формирующую одномерный массив из 9-ти элеметов, путем ввода их с клавиатуры, полученный массив программа должна вывести в столбик

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
настюха20998
13.10.2020 02:29

input

1 2 3 4 5 6 7 8 9

1

2

3

4

5

6

7

8

9

Объяснение:

var

a,b,i:integer;

s:array[1..9] of integer;

begin

for i:=1 to 9 do

begin

read(s[i]);

writeln(s[i]);

end;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота