perminovdima20
31.07.2022 14:46

Напишите программу, которая позволит подсчитать количество четных чисел, вводимых с клавиатуры. Вывод результата по вводу нуля.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
AlexDid000
13.10.2020 03:05

k = 0

i = 1

while i !=0:

   i = int(input())

   if i % 2 == 0:

       k+=1

print(k-1)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота