Екатерина21082006
17.09.2022 06:41

1)Из каких частей состоит программа Sketch Up?
2)Какие имеются инструменты в панели Рисования и каковы их функции?
3)Какие инструменты входят в группу расширенных инструментов?

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
lisopat
24.05.2020 09:37
1.
Const R=5;
Var L,S:real;
Begin
L:=2*Pi*R;
S:=Pi*sqr(R);
writeln ('Радиус окружности R = ',R, ' см');
writeln ('Длина окружности L = ',L:4:2, ' см');
writeln ('Площадь круга S = ',S:4:2, ' см кв.');
End.

2.
Const r1=20;
Var S1,S2,S,r:real;
Begin
writeln ('Введите внешний радиус');
readln (r);
S1:=Pi*sqr(r1);
S2:=Pi*sqr(r);
S:=S2-S1;
writeln ('Площадь кольца = ', S:4:2);
End.

3. 
Var tet, ob, col, kar, ck, sum: real;
Begin
writeln ('Введите цену 1 тетради');
readln (tet);
writeln ('Введите цену 1 обложки');
readln (ob);
writeln ('Введите количество комплектов');
readln (col);
writeln ('Введите цену 1 карандаша');
readln (kar);
writeln ('Введите количество карандашей');
readln (ck);
sum:=(tet+ob)*col+kar*ck;
writeln ('Стоимость покупки = ', sum);
End.
0,0(0 оценок)
Ответ:
ник2701
24.05.2020 09:37

C# не знаю. ответа вряд ли дождешься.

Если обладаешь минимальными знаниями в C# - переделаешь с C++.

#include <iostream>

const float PI = 3.14;//определите значение сами. Можно, конечно, брать более точное(double) из библиотек, но ограничусь этим.

int main()

{

   int  

       R,//радиус бОльшей окружности.

       r = 20,//радиус меньшей окружности.

       result;//площадь.

   std::cin >> R;

   std::cout << "радиус бОльшей окружности = " << R << std::endl;

   std::cout << "радиус меньшей окружности = " << r << std::endl;

   std::cout << "Площадь равна = " << PI*(R*R-r*r);

   

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота