Mrsir2
04.07.2020 04:10

Напишите программу, которая выводит на экран значение выражения 2¹²³⁴​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Monimix
22.10.2020 17:58

Объяснение:

#include<iostream>

#include<math.h>

using namespace std;

Int main()

{

Double ch,min,sec,ch1,min1,sec1,ch2,min2,sec2,minut;

setlocale (LC_ALL, " rus");

cout<<"Введите время начала разговора ch1, min1, sec1 " << "\n";

cin>>ch>>min>>sec;

Cout<<"Введите врямя конца разговора ch2 ,min2, sec2 "<<"\n";

cin>> ch2>>min2>>sec2;

ch=ch2-ch1;

min=min2-min1;

sec=sec2-sec1;

min=ch*60+min+(sec/60);

minut=min*30;

Cout<<"Стоимость разговора = "<<minut<< " копеек "

return 0;

}

0,0(0 оценок)
Ответ:
Валерия555444
06.01.2020 03:36

Для запуска сомандной строки:

Нажать Win+R, ввести CMD, нажать Enter.

Для получения информации о командах набрать HELP, нажать Enter

Неочевидное:

Перенаправление вывода командной строки. Значок > и >> перенаправляют вывод одной команды на вход другой. Например, так можно перенаправить вывод команды в файл:

C:\>help > cmdhelp.txt перенаправит вывод команды HELP в файл cmdhelp.txt . Если такого файла нет, он будет создан. Если есть, содержимое будет полностью заменено новыми данными. Если нужно дописать данные в существующий файл, использовать >> , например

C:\>help >> cmdhelp.txt То же самое, что и в предыдущем случае, но если файл существует, новые данные допишутся в его конец.

9. Как создать файл:

C:\>echo "test">test.txt

PS Скорее всего Windows не даст писать что либо в корень диска С:, так что для опытов лучше использовать, например, флэшку. Для изменения текущего диска в командной строке надо просто набрать букву этого диска и двоеточие. Например, флэшке виндой присвоена буква G, тогда после открытия окна командной строки надо набрать G: и нажать Enter. Приглашение ввода изменится на

G:\>

Enter вообще прикольная кнопка, жми ее почаще :)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота