evkapop
23.04.2020 04:51

Напишите программу в Паскаль: 1) Найти сумму элементов массива, оканчивающихся на 3. 2) Найти произведение элементов массива, кратных 5. (10 класс)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
KaKTyZzZz
08.07.2022 10:47

1,2,3)Гиперссылка (англ. hyperlink) — часть гипертекстового документа, ссылающаяся на элемент в этом документе (команда, текст, изображение, сноска) или на другой объект (файл (документ), каталог, приложение), расположенный на локальном диске или в компьютерной сети, либо на элементы этого объекта.Гиперссылка может быть добавлена к любому элементу HTML-документа. Часть текста с добавленной ссылкой по умолчанию выделяется синим цветом, как в предыдущем

предложени

4) Закладка в Word играет ту же роль, что и в обычной книге: это пометка в тексте, позволяющая легко найти нужный фрагмент снова. Вы можете создать в документе (или в сообщении Outlook) сколько угодно закладок и присвоить каждой из них уникальное имя, чтобы легко их опознавать.

5) 1) Выделите текст 2) Щелкните

правой кнопкой мыши по тексту 3) В выпадающем меню выберите опцию 4 вставить гиперссылку

Хзхз мб

0,0(0 оценок)
Ответ:
AnastasiaVolk534
31.12.2022 23:21

program tsveti;

var x,y,z,w:integer;

begin

   write('Введите количество девочек: '); readln(x);

   write('Введите количество цветов: '); readln(y);

   if (y div x) mod 2 = 0 then begin // здесь мы проверяем, не получается ли чётное количество цветков, и если получается чётное, то вычитаем остаток и количество девочек, чтобы добиться нечётного количества

       w := y mod x + x;

       z := (y - w) div x;

   end

   else begin

       w := y mod x;

       z := y div x;

   end;

   writeln('Девочкам подарили по ', z, ' шт. цветков.');

   writeln('Осталось ', w, ' шт. цветков.');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота