orazaymesaurov
11.01.2022 22:25

Паскаль в массиве

1. Составьте программу, задающую одномерный массив целых чисел из 6 элементов, вводимых с клавиатуры, и оформите вывод элементов на экран в строчку.

2. Составьте программу, задающую одномерный массив размерность 10, состоящий из случайных чисел из промежутка от 5 до 22. Оформите вывод элементов на экран в строчку.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
likunya
30.11.2020 15:05

Да́тчик, сенсор — конструктивно обособленное устройство, содержащее один или несколько первичных измерительных преобразователей. Датчик предназначен для выработки сигнала измерительной информации в форме, удобной для передачи, дальнейшего преобразования, обработки и (или) хранения, но не поддающейся непосредственному восприятию наблюдателем.

Датчик может дополнительно содержать промежуточные измерительные преобразователи, а также меру. Датчик может быть вынесен на значительное расстояние от устройства, принимающего его сигналы. При нормированном соотношении значения величины на выходе датчика с соответствующим значением входной величины датчик является средством измерений.

В настоящее время термины «датчик» и «сенсор» используются как равнозначные для обозначения измерительного преобразователя, выполняющего функции восприятия входной величины и формирования измерительного сигнала, хотя термин «сенсор» акцентирует внимание на восприятии входной величины, а термин «датчик» — на формировании и выдаче измерительного сигнала (данных).

Многофункциональные датчики могут воспринимать и преобразовывать нескольких входных величин, и, помимо основной функции (восприятие величины и формирование измерительного сигнала) выполнять ряд дополнительных функций, таких как функции фильтрации, обработки сигналов и т.п.

Датчики широко используются в научных исследованиях, испытаниях, контроле качества, телеметрии, системах автоматизированного управления и в других областях деятельности и системах, где требуется получение измерительной информации.

Объяснение:

чел ты не дал картинку иза этого я просто напишу что такое датчик

0,0(0 оценок)
Ответ:
missgur04
31.12.2022 07:31
Const nx=30;var i,j,p,n:integer;A:array[1..nx,1..nx] of integer;d,Sn,min:real;begin p:=1;write('Введите размер матрицы');Read(n);for i:=1 to n do beginfor j:=1 to n do beginA[i,j]:=random(3)-2;write(A[i,j]:4);end;writeln;end;writeln;writeln;for i:=1 to n do beginfor j:=1 to n do beginif i = j then begin if A[i,j]<> 0 then p:=p* A[i,j];write(A[i,j]:4);endelse write(' ':4);end;writeln;end;write('p =',p);writeln;writeln;for i:=1 to n do beginfor j:=1 to n do beginif (i= n -j +1) then begin if A[i,j]<> 0 then p:=p* A[i,j];write(A[i,j]:4);endelse write(' ':4);end;writeln;end;write('p =',p);end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота