Nastyled
31.10.2022 21:06

1. Надо написать программу на языке Паскаль, которая получает с клавиатуры имя ученика и, на следующей строчке печатает фразу "Привет, <имя ученика>" (То что напечатано в <> скобках должно быть заменено на ваше имя или имя введенное с клавиатуры.)

2. С клавиатуры вводятся 2 числа - длины сторон прямоугольника, найдите периметр прямоугольника и выведите его на экран.

3. С клавиатуры вводится код символа, программа должна вывести на экран этот символ.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
гульназ5623
17.10.2020 18:04
Снимать «домашнее кино» хотят и любят все, но при этом слова «видеоредактор и видеомонтаж» многих приводят в уныние и вызывают даже некоторый трепет, как перед чем-то сложным и трудным.

Однако давайте вспомним совсем недалекое когда любительское кино снималось на пленку. Видеомонтаж в те годы состоял исключительно из разрезания, вырезания и склеивания кусков пленки. И следует заметить, получались весьма неплохие короткометражки. Единственно, о чем приходилось мечтать, - это о технической коррекции фильма, так как яркость, контраст, цветовой баланс и кадрирование можно было изменить только во время съёмки, задавая
0,0(0 оценок)
Ответ:
DarkOP
16.04.2021 03:35

def letter(text):

   text=text.split('.')

   text=text[0]

   text=text.split()

   text=''.join(text)

   text=text.upper()

   d={}

   for i in set(text):

       d[i]=text.count(i)

   maxim=max(d.values())

   s=0

   for k in d.values():

       if k==maxim:

           s+=1

   

   if s==1:

       for j in d:

           if d[j]==max(d.values()):

               return(f'{j} {d[j]}')

   else:

       qq={}

       for z in d:

           if d[z]==max(d.values()):

               qq[z]=max(d.values())

               

       for l in qq:        

           if l==min(qq.keys()):

               return(f'{l} {qq[l]}')

           

def runner():

   print(letter('It is not a simple task. Yes!'))

   print(letter('A'))

   print(letter('Bb Aa Cc A'))

runner()    

   

Объяснение:

Объяснение писать долго и неудобно) но если кому интересно, могу рассказать, например, через вк или дискорд. Напишите мне в личку

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота