sane08one
11.07.2021 05:50

Составить программу возведения четного числа в куб, а нечетного – в квадрат.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
1992svetlana
04.09.2020 13:41

Відповідь:

Вот уже было такое,

Пояснення:

0,0(0 оценок)
Ответ:
misha426
04.09.2020 13:41

var x: integer;

begin

   readln(x);

   if x mod 2 = 0 then writeln(x * x * x)

   else writeln(x * x);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота