кйф5
11.03.2020 19:25

Используя цикл while, напишите программу, вычисляющую сумму квадратов чисел от 1 до введенного целого числа n

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
НубИк10
13.10.2020 21:54

program p;

var i:integer;

s,N:integer;

begin

readln(N);

s:=1;

For i:=2 to N do S:=S+i*i;

Writeln(S);

readln;

end.

Объяснение:

0,0(0 оценок)
Ответ:
макс3095
13.10.2020 21:54

Код ниже

Объяснение:

program sumSquared;

var i, n, S: integer;

begin

   writeln('Введите число n: ');

   readln(n);

   S := 0;

   i := 1;

   while i <= n do begin

       S := S + i*i;

       i := i + 1;

       end;

    writeln('Сумма квадратов чисел S = ', S);    

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота