мага092
04.09.2022 06:04

PYTHON
Условие
С клавиатуры вводится целое число K. Паша очень хочет машину Мерсэдез. Сейчас Паше всего 5 годиков, но он уже сильно старается: изучает науки и языки, занимается спортом, много читает. Всё это, чтобы стать большим и исполнить своё заветное желание.

Через K лет желание Паши исполнится.

Выведите на экран:

Желание исполняться через K

Желание исполняться через K-1

Желание исполняться через K-2

и т.д. до 1

В конце выведите фразу "Паша и Мерсэдез встретились!"

Формат входных данных
Целое число 1 ≤ K ≤ 30

Формат выходных данных
Выведите на экран:

Желание исполняться через K

Желание исполняться через K-1

Желание исполняться через K-2

и т.д. до 1

В конце выведите фразу "Паша и Мерсэдез встретились!"

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
айка397
13.10.2020 21:36

K = int(input())

if K >= 1 and K <= 30:

 for i in range(K, 0, -1):

   print("Желание исполняться через " + str(i))

 print("Паша и Мерсэдез встретились!")

else:

 print("Введенное число должно быть в пределе от 1 до 30 включительно")

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота