DIlyus
29.09.2020 04:23

ИНФОРМАТИКА, ПАСКАЛЬ,
Составить программу, по которой на экране будет напечатано: «Числа равны (numbers are equal)», если все три заданных числа равны, в противном случае будет напечатано максимальное число.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
bobr528
13.10.2020 21:39

Объяснение:

Var x, y, z, i:integer;

Begin

Readln(x);

Readln(y);

Readln(z);

If x=y then begin

If y=z then Writeln('numbers are equal' )

else begin if y>z then Writeln(y) else Writeln(z)

End; end

else begin if x>y then i:=x else i:=y;

If i>z then Writeln(i) else Writeln(z) end;

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота