Tyan789
12.09.2020 15:26

В программе переменные и с описаны как целочисленных (integer) составьте трессировочную таблицу для следующего фрагмента программы определите значение переменной s после выполнения фрагмента программы на паскале i:=15;
s:=0 ;
while i<32767 do
begin s:=s+i; i:=i*16 end;
writeln (s);

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Jamal20
13.09.2020 16:26

Program ghg;

Var

i:integer;

Begin

i:=15;

Writeln('s=', 0+i,'; ', 'i=', i*16,';');

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота