креореглеонл
04.12.2022 11:21

Составить программу вычисления суммы элементов массива а [1..5], который заполняется с клавиатуры целыми числами.

Нужно описать массив в разделе описания переменных, не забыть описать также и другие переменные, которые будете использовать.

Затем нужно вывести сообщение, чтобы пользователь ввел элементы массива, затем вставить фрагмент для заполнения массива данными с клавиатуры

Затем вставит фрагмент вычисления суммы элементов массива

Затем вывести значение суммы.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
taskarin02
13.10.2020 21:22

Текст программы:

var a:array[1..5] of integer;

i, sum:integer;

begin

 writeln('Введите числа');

 for i:=1 to 5 do

   readln(a[i]);

 sum:= 0;

 for i:=1 to 5 do

   sum:= sum + a[i];

 writeln('Сумма = ', sum);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота