deadloxSasha
22.04.2021 23:59

Напишите программу по обработке данных в потоке так, чтобы она вычисляла сумму только положительных чисел:

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Timyr123678
04.09.2020 12:22

n = int(input('Введите число символов в потоке: '))

s = 0

for i in range(n):

   a = int(input())

   if a > 0:

       s += a

print(s)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота