КаМиЛлА777
11.10.2022 07:14

Написать программу, которая сравнивает 2 числа a и b. Если a>=b, то к а прибавляем 10, а если b>a , то от b отнимаем 5. Вывести на экран получившийся результат.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
amina340
13.10.2020 20:25

var

 a, b: integer;

begin

 readln(a);

 readln(b);

 begin

   if a >= b then

     Writeln(a + 10) end;

 begin

   if b > a then

     writeln(b - 5);

 end;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота