MogekoKcalb
02.04.2023 15:47

Составить программу вычисления стоимости покупки N тетрадей и M ручек.

в программе КуМир.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
playerkeks
04.07.2020 16:35

1) 1

2) 2

3) 2

4) 2

Объяснение:

1)

т.к.  выражение в информатике - запись про которую можно однозначно сказать, оно ложно или нет

2)

а) НЕ (Первая буква согласная) - Первая буква гласная

б) НЕ  (Последняя буква гласная) - Последняя буква согласная

ИЛИ - Одно из двух условий

ложно для имени - ни условие а), ни условие б) не выполняется

Пимен выполняет условие б)

Кристина не выполняет ни одно из условий

Ирина выполняет условие а)

Александр выполняет условие а)

3)

¬ - оператор НЕ

& - оператор И

В общем виде НЕ(условие 1) И НЕ(условие 2)

Выражение истинно если не выполняются оба условия

Условие 1: x < 6.

Условие 2: x < 7.

Искомое число больше чем 6 и 7. Минимальное целое - 8.

Из предложенных вариантов подходит только 9

0,0(0 оценок)
Ответ:
Anna256829
15.04.2022 01:02
{$R+,S+,Q+} uses  SysUtils; const R=1000;type Mas= array [0..R] of integer;var  a: Mas;  en,n: integer;  x,y,z,q,w: char;function push(n: integer): string;begin  a[en]:=n;  en:=en+1;  push:='ok';end;function pop(): integer;begin  en:=en-1;  pop:=a[en];  a[en]:=0;end;function back(): integer;begin  back:=a[en-1];end;function size(): integer;begin  size:=en;end;function clear(): string;begin  en:=0;  clear:='ok';end;function exit(): string;begin  exit:='bye';end;begin  en:=0;  repeat    read(x);    if x='p' then    begin      read(y);      if y='u' then      begin        read(z,q,w);        readln(n);        writeln(push(n))      end else begin        readln(z);        writeln(pop());      end;    end;    if x='b' then    begin      readln(y,z,q);      writeln(back());    end;    if x='s' then begin      readln(y,z,q);      writeln(size());    end;    if x='c' then begin      readln(y,z,q,w);      writeln(clear());    end;    if x='e' then begin      readln(y,z,q);      writeln(exit());    end;  until x='e';end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота