КираГум
16.10.2020 09:18

Составить программу «шифровальщик», которая преобразует введенный с клавиатуры
текст путем замены местами символов стоящих на нечетных местах с символами,
стоящими на четных местах. Составить программу «Дешифровщика фастом Плез

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Эммикэт
13.10.2020 18:44
"};

int size = STRLN(text);

ShowArray(text, size);

encoder(text, size);

cout << endl;

cout << endl;

ShowArray(text, size);

encoder(text, size);

cout << endl;

cout << endl;

ShowArray(text, size);

}

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота