Войти
Регистрация
Спроси ai-bota
varvara083017
19.09.2022 12:25
Составьте блок-схему и программу решения следующей задачи.
Вычислите зарплату работника при почасовой оплате,если известно,что тарифная плата за 1ч равна A р.,а количество отработанных часов в месяц равно B.
Всё в формате Паскаль! по командам
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
msvittenberg
07.02.2022 01:23
Даны 2 целых числа а и в вывести в порядке возрастания все целые числа, располоденные между а и в (не включая сами числа а и в), а такде сумму этих чисел...
sovuhe465
08.01.2020 04:44
Интернеттен браузерлерді қалай көшіруге болады...
deniskupriyano
19.10.2020 01:22
На веб страницу под именем Моя любимая профессия вставьте рисунки,относящиеся к профессиям.Вокруг рисунка создавайте рамку размером 15 пикселей....
katya041411
21.12.2022 23:33
Устройство для передачи информации между деталями ПК Видеокарта Принтер Ещё один принтер Корпус Материнская плата Что правильно ?...
vvi1310
13.03.2023 07:01
Напишите программу,включающую вс алгоритмы,для рисования картинки....
1234353234
26.01.2021 14:56
На веб страницу под именем Моя любимая профессия вставьте рисунки,относящиеся к профессиям.Вокруг рисунка создавайте рамку размером 15 пикселей....
Сонечка2155
07.06.2023 17:18
.Напишите программу, которая вводит 3 числа a, b и с. Если a...
denic9
02.10.2020 19:23
Дам за выполнения задания Используя цикл repeat напишите программу определения наибольшего общего делителя двух натуральных чисел...
vNeronRazerv
28.09.2021 22:18
ТЕОР ВЕРОЯТ В партии из 10 деталей имеется 8 стандартных. Берут наугад 2. Случайная величина Х- число стандартных деталей среди отобранных. Нужно составить закон распределения...
Pisos1337228
29.06.2021 03:43
5. Написать программу для рисования многоугольника с любымколичеством углов и любой длиной стороны ( исполнитель Python )...
Ответ:
lerkacom2
13.10.2020 19:06
var
a, b: real;
begin
readln(a, b);
writeln(a * b);
end.
Объяснение:
Блок схема на скриншоте
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота