Войти
Регистрация
Спроси ai-bota
freddylolbrO
03.09.2022 03:40
Program Primer,
var a, s: integer,
begin
S:= 0;
readln(a);
while a<>0 do begin
if (a mod 4 = 0) and (a mod 10 = 4)
then
S:= S +a;
readln(a);
end;
writeln(s);
end.
Какое число получится, если
ввести ряд чисел
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
danya8202
23.03.2021 02:39
Автоматическая фотокамера делает фотографии высокого разрешения с палитрой, содержащей 224= 16 777 216 цветов. Средний размер фотографии составляет 15 Мбайт. Для...
11041980
22.11.2020 00:52
Для записи текста на языке племени Пульти использовали 64- символьный алфавит. Какое количество информации в байтах Содержат 3 страницы текста, если каждой странице...
danek20063
16.08.2020 02:48
Сколько значащих нулей содержит число 2 в 25 степени...
nikitastepanov21
06.05.2020 23:46
Как будет выглядеть строка вывода при выполнении оператора вызова процедуры writeln ( ответ решения: , a, + , b, = , a+b), если а = 3, в = 4?...
nuraneferidxalideemi
26.06.2021 01:22
Составить программу, определяющую сумму всех четных чисел в интервале от 100 до 2000. оператор for, dev c++...
logvlad9
03.05.2023 08:56
Что было бы если наша страна распологалась на вершинах гор...
FrankAnDWay
03.05.2023 08:56
1. Особенности становления и развития мирового философского процесса второй половины ХІХ–ХХ вв. 2. Сциентистские философские направления (позитивизм, махизм, неопозитивизм,...
kseniaflrsova72
03.05.2023 08:56
Какова строение почки у тополя...
Новичок1532
03.05.2023 08:56
Как развивается Организм? ...
ирина12374
06.04.2020 21:18
Дискуссионная таблица В современной литературе мы читаем: «Сегодня ещё существу- ет равновесие природы и техники, но потенциально природа об- речена». Так ли это?...
Ответ:
alyaardasenova
13.10.2020 19:14
здравствуйте. ответ 268
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота