ЖеняРай
09.06.2023 09:02

1. Напишите программу, в которой сначала вводится с клавиатуры одно целое число n, а затем выводятся два сообщения:
— «Перед числом n идёт число n - 1»;
— «После числа n идёт число n + 1».
2. Лесорубы (N) решили, что разделят деревья для сруба (K) только поровну, а получившиеся в остатке от такого деления деревья рубить пока не будут. Напишите программу, которая вводит два числа - N и K, а затем вывод два результата:
— количество деревьев, которые достанутся каждому лесорубу для сруба;
— количество деревьев, которые останутся нетронутыми.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
даша3602
03.08.2020 07:57

program PrevousAndNext;

var n: integer;

begin

WriteLn('Ввод');

ReadLn(n);

WriteLn ('Перед числом ', n ,' идет число ',n-1 );

WriteLn ('После числа ', n ,' идет число ',n+1 );

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота