Munas
28.03.2023 03:30

Напишите программу Для числового отрезка АВ определяет, сколько среди целых, натуральных чисел, принадлежащих отрезку [АВ] четных и при этом больших чем Z.. Выводит на экран количество таких чисел.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Абдусатор
28.03.2022 00:30
калькулятор сам составлял

#include<iostream>

 

using namespace std;

 

int main()

{

   setlocale( LC_ALL, "Russian" );

       float a,b,s;

       int dp;

       

   cout << "Привет! Я калькулятор!Какие действие вы будете выполнять:" << endl;

       cout << "1. Сложение. " << endl;

       cout << "2. Отнимание." << endl;

       cout << "3. Умножение." << endl;  

       cout << "4. Деление." << endl;

 

       cout << "Введите число для выбора действия" << endl;

 

       cin >> dp;

 

       switch(dp)

       {

       case 1:

               cout << "Число a = " << endl;

       cin >> a;

       cout << "Число b = " << endl;

       cin >> b;

               s = a + b;

               cout << "\n" << a << " * " << b << " = "<< s << endl;

   break;

 

case 2:

               cout << "Число a = " << endl;

       cin >> a;

       cout << "Число b = " << endl;

       cin >> b;

               s = a - b;

               cout << "\n" << a << " * " << b << " = "<< s << endl;

               break;

 

 

case 3:

               cout << "Число a = " << endl;

       cin >> a;

       cout << "Число b = " << endl;

       cin >> b;

               s = a * b;

               cout << "\n" << a << " * " << b << " = "<< s << endl;

               break;

 

               case 4:

               cout << "Число a =  "  << endl;  

               cin >> a;

               cout << "Число b =  " << endl;

       cin >> b;

               s = a / b;

               cout << "\n" << a << " / " << b << " = "<< s << endl;

               break;

       }

       

 

return 0;

}

1

0,0(0 оценок)
Ответ:
JLemast
22.06.2022 14:25

ответ:А́вторское пра́во — в объективном смысле — институт гражданского права, регулирующий правоотношения, связанные с созданием и использованием (изданием, исполнением, показом и т. д.) произведений науки, литературы или искусства, то есть объективных результатов творческой деятельности людей в этих областях. Программы для ЭВМ и базы данных также охраняются авторским правом. Они приравнены к литературным произведениям и сборникам, соответственно[1].

Авторское право включает как неимущественные (моральные) права автора, которые действуют бе так и имущественные права на использование произведения, которые автор может передавать другим лицам.

Английский термин копира́йт © (англ. copyright, от «копировать» и «право») в английском языке обозначает имущественное авторское право, то есть право копировать, воспроизводить[2].

Срок защиты имущественных в большинстве стран зависит от продолжительности жизни автора и составляет 70 лет после его смерти, после чего произведение переходит в общественное достояние.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота