Olegarxi
22.04.2021 07:30

Написать программу, которая вводит натуральное число N и выводит первые N натуральных чисел. (РЕШИТЬ ЗАДАЧУ С ИСПОЛЬЗОВАНИЕ ПРЕДУСЛОВИЯ)
ВОТ ТАКИМ Введите натуральное число: ');
readln(a);
if (a <= 0) then
writeln('Ошибка')
else begin
for i:=1 to a do
writeln(i);
end;
end.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Mia112
13.10.2020 19:26

var a, i: integer;

begin

write('Введите натуральное число: ');

readln(a);

i:=1;

if (a <= 0) then

writeln('Ошибка')

else begin

while i <= a do begin

writeln(i);

i:= i + 1;

end;

end;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота