1234567891155
09.04.2023 13:18

ОЧЕНЬ Программа С++. Составить программу калькулятор, которая умеет выполнять два действия-сложение и вычитание с двумя числами. Пользователь вводит два числа, программа выполняет два действия и выводит результат. Задание необходимо выполнить с использованием функции.
ОТВЕТЬТЕ

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
mygalmaksim
13.10.2020 19:20

#include <iostream>

using namespace std;

double sum_raz(double a, double b) {

   cout << "Сумма " << a+b << endl;

   cout << "Разность " << a-b;

}

int main() {

   double a, b;

   cin >> a >> b;

   sum_raz(a, b);

   return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота